登录 | 注册 | FAQ
Anonymous

Cannot for the life of me get <img> to work

+ 发表回复

2 篇帖子 分页: 1 / 1


Cannot for the life of me get <img> to work

huffdogg » 周二 2月 09, 2016 7:26 pm

[code]<html>

<head><title>Let us try this again</title></head>

<body “style=background-color:yellow;”>

<h1 id=“heading1”>Well That Was a Shitshow</h1>

<p>So I tried to create a <a href=“nextpage.html”>second page</a> incorporating some new elements, like gifs and colors and linking to other pages in the same folder. It failed like wo. Trying again with some of the same elements.</p>

<p><img src=“itcrowd.gif” alt=“popcorn” title=“Dis Gon B Good” /></p>

<p>For now I’m going to leave it with one or two items and see if they work before I get too ahead of myself adding more and more. I want to make sure I’m prepared.</p>

<p><img src=“illidan.gif” /></p>

</body>
</html>
/code]

The html file above is in the same folder as the two gifs I'm trying to get to display. Just opening them in my browser locally as I'm trying to work on basic tutorial stuff. They both come up as broken image icons, and the most confusing part is that if I right click the broken image and select the image location I can paste that into my browser address bar and the browser says it can't find it, even though I know it's exactly where the link is pointing.
头像

huffdogg

  • 帖子: 4
  • 注册: 周二 2月 09, 2016 4:30 pm

Re: Cannot for the life of me get <img> to work

huffdogg » 周二 2月 09, 2016 7:27 pm

Ok now I'm really confused because I just went in for lulz and deleted the quotation marks from around the img src and suddenly it works, but the tutorials here tell me to use them.
头像

huffdogg

  • 帖子: 4
  • 注册: 周二 2月 09, 2016 4:30 pm


+ 发表回复

分页: 1 / 1